Jump to content
Mr. Green Gaming

Help with getting paintjobs to work plz

Recommended Posts

I've read the tutorial.


From the tutorial, infernushow.png and sultanhow.png work correctly.


Haven't tried mixedimage.png


But this is where it gets inexplicable.


infernushow worked perfectly on the infernus the first time. But ever since I tried the sultanhow on the infernus, and I tried to revert back to the infernushow, the infernushow no longer works as advertised in the picture, it is now all distorted and partial and crappy.


More importantly, the real issue I'm having is most pictures aren't recognized by the system.


I get ''not found'' when trying to upload them as custom paintjob.


And before you say there's something wrong with the picture, I've tried renaming the infernushow that works perfectly, and it says not found. So I'm getting ''not found'' on a picture that's named infernusfap but all I did was rename it from infernushow.


I've tried reducing its size in tinypng.com to change its hash in case that was the issue, but I still get told ''not found''.


Oh and btw, sultanhow.png isn't working entirely correctly either, as the back part of the car is blacked out.


And now for the tragedy, a picture of cocks yourcousin gave me isn't even slightly working. The initial pic was 301kb in size so I thought maybe that was the issue, even though it's working for him. So I reduced it all the way to 92kb on the tinypng site, but still no dice, no cocks for me. You try it out see if it's working for you.


Oh and lastly, what the hell?? I mean this last thing just takes the cake and eats it like a Kardashian. This picture of cocks isn't the original cous gave me, it's the reduced one from tinypng, and yet the size of the attached file according to your forum is the size of cousin's original file, but according to my computer (and tinypng) is 92kb. So yeah this clearly is yet another mystical joke being played on me by the great fapper in the sky.


Link to comment

Like I said, screenshots pls


And are you sure that you are putting them in the right folder, not mta 1.3.

I would uninstall mta 1.3 if you still have it and don't need it anyway.



Screenshots of what? Of when it says ''not found'' or the botched paintjobs? Well I'm not lying about the ''not found'' thing if that worries you


MTA 1.3, that's interesting. I actually uninstalled and reinstalled all the mta early this morning, both 1.3 and 1.4, but when it asked me if I wanted to erase server data mapa data etc I said no. So it looks like I'm not saving anything into 1.4, as all the maps seem to be saving into 1.3, so you could be onto something there.But the screenshots are saving into the 1.4


But my mta 1.3 has never even slightly touched any of the png files I tried this morning, either the ones that work or the ones that don't.

Edited by TheMoose
Link to comment

Well it's easy to test, just delete both gcshop folders, go play on the servers, now check where the gcshop folder is, that's the one you need to use.


I personally install mta to C:\Program Files (x86)\MTA San Andreas\ so I don't have to bother with both versions.

Link to comment

Why don't you just use one that works, and then paste your image over it in paint or any other software.


That's an interesting suggestion but it's not even close to working because in keeping with the absolutely surreal and fucked up nature of this bug, the infernushow.png that works for me seems to be cached somewhere in some mysterious place on mr green's server.


I tried changing infernushow to another file and it still showed the previous infernushow.


Then I tried your more specific suggestion to paste some of the above cocks over the working infernushow, and it still shows the old infernushow.


Infernushow, btw, on the infernus was ruined the moment I tried out the sultanhow on the infernus. On the upload paintjob custom screen, the infernushow used to cover only half the screen iirc when it was working correctly, the sultanhow seems to have condemned it to living an eternity of stretched out hell, and now it covers all the preview screen, leading it to work terribly as a pj on the real thing.

Well it's easy to test, just delete both gcshop folders, go play on the servers, now check where the gcshop folder is, that's the one you need to use.


I personally install mta to C:\Program Files (x86)\MTA San Andreas\ so I don't have to bother with both versions.


Gcshop folder isn't generated on entry into the mrgreen server in my experience. Is it in yours? Can you think of another folder that is generated when this happens?


I guess I could wait until a new map is played but that would take ages.


I guess I could try to install it into mta san andreas without the extension like you do, and I might try that later tonight, but it could take ages as there's bound to be lots of info I'd like to save from my current mta.

Link to comment

IDK what you're doing dude, are you even launching the correct install?


Imo you should start fresh if you don't know what you're doing:


1) Uninstall any mta versions (keep settings and data)

2) Install latest at C:\Program Files (x86)\MTA San Andreas\

3) Try again


You can move over downloaded map data etc after it works


Or get someone to do it for you over teamviewer

Edited by SDK
Link to comment

Just do what SDK said and then go to Hulpje Tut, but while installing i prefer installing MTA in your desktop. Its better than getting into a lot of files. If you still have the problem i will help you till it works.

just do this

right click, new, shortcut


your mta file example


D:\MTA San Andreas 1.4


next then finish

and you done you can find your mta file sc on your desktop


Edited by Borz
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...