Jump to content
Mr. Green Gaming

APPCRASH Multi Theft Auto

Recommended Posts

Today I installed mta 1.5.3 and I find this error:


Name of the problem event: APPCRASH   Name of the application: Multi Theft Auto.exe   Version of the application: 1.10739.0.0   Application timestamp: 581f79c2   Name of the module with errors: Multi Theft Auto.exe   Module version with errors: 1.10739.0.0   Time stamp of failed module: 581f79c2   Exception code: c000001d   Displacement exception: 000063c7   Operating system version: 6.1.7601.   Regional Settings Id: 11274   Additional Information 1: 0a9e   Additional Information 2: 0a9e372d3b4ad19135b953a78882e789   Additional Information 3: 0a9e   Additional Information 4: 0a9e372d3b4ad19135b953a78882e789


I tried to start the game with administrator and changing the compatibility but still coming out the same, the old versions worked correctly and on the same computer.

If they help me, I would be grateful.

Link to comment

I don't know what the exact problem is, but I would try to choose different options at the pop-up window when starting MTA (choosing the video card, I get that because I use Nvidia Optimus). If that doesn't help try reinstalling MTA or post the error on the international mta forums (https://forum.mtasa.com) where there are more people who might know the solution.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...