Jump to content
Mr. Green Gaming

Garrysmod is failing on me

Recommended Posts

Problem: I go into garrysmod i play ZS for a while then 20 minutes later it kicks me out of garrysmod with this message "The instruction at "0x0fc03e2c" referenced memory at "0x0e2da1a0." The memory could not be "read." It is really pissing me off especially when im one of the three people alive with a killing streak. its been happening for three weeks now.

Attempt at solution: At first i went to some help websites each one telling me a different thing to do, i tried them all none of them worked. I defragmented my computer and garrysmod, i restarted my computer several times, i uninstalled and reinstalled garrysmod, uninstalled and reinstalled steam, created a new garrysmod folder to test see whats the problem, maxed out the RAM on my computer, asked people on steam Friends for help.

Recently i have been just accepting it and praying that it wouldnt quit out of gmod every two seconds(which it did) but now im fucking sick and tired of it quitting out of gmod and half the time freezeing my computer forcing me to manually shut it down.

Please help i cant take it anymore. Nothing is working.

Link to comment
It used to that with me, so I stopped playing, and bought a new computer. Properly some simple problem, which my barin couldn't fix

Well buying a new computer just aint in the cards right now, im on another site as well and its telling me to reinstall steam so im doing that to see if it works...probably wont.

Link to comment
Put the following into the following files in garrysmod/garrysmod/config

Config.cfg -- mp_decals 250

Autoexec.cfg -- r_decals 250

That is only a temporary solution. Upgrading to vista is the only foolproof way of stopping it.

Thanks hobo for the information, although i didnt use it because ever since i reinstalled steam it hasnt been happening, if it does happen again i will use your advise. if its any correlation, i found out im not maxed on RAM but im maxing it tommorrow.

Link to comment

I have 2 comps, one with xp that has the same problem [i really get pissed out about it, just like you: one timwe i was one of the last humans and bam there was the error :mellow: ] on my other comp i have win7 beta 64-bits that actually works without even a single crash or error. :blink:

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...