Jump to content
Mr. Green Gaming

[bug?] Dissapearing top times


Recommended Posts

Hello,

Recently, I found out that my top times are dissapearing. It's like I did a top, and the next time map is played, it isn't displayed on the leaderboard. I only have my ghost from the best run :(. Do anyone have an idea why this occurs? It happens on every single map.

*I'm attaching screenshots, and as you can see my ghost is 6:01:75, and I should be #5 on the scoreboard, but my time isn't there.

Thanks in advance.

mta-screen_2017-07-20_11-48-55.png

mta-screen_2017-07-20_11-49-22.png

Link to comment
24 minutes ago, MADKILLER said:

or some admin might be deleting it that is the only other thing I can think of @BlueYoshi97 check the logs to make sure no one is doing something naughty which I doubt but you never know

That's not the case, I was there when this happened to Voustyyy and his toptime didn't appear.

I have never heard anyone who have this bug before, but @Maher, you say this happened to you as well? Very strange...

Link to comment

I have checked the log and indeed there was an error when updating your toptime

[2017-07-20 11:45:32] WARNING: [race]\race_toptimes\tops.lua:261: dbExec failed; (1062) Duplicate entry '23024-race-ywa-omgwtfbbq' for key 'PRIMARY'

Now the question is why, does anyone know if something changed with the map?

Edit: well I attempted a fix, let me know if it still happens

Edited by SDK
Link to comment
2 hours ago, SDK said:

I have checked the log and indeed there was an error when updating your toptime

[2017-07-20 11:45:32] WARNING: [race]\race_toptimes\tops.lua:261: dbExec failed; (1062) Duplicate entry '23024-race-ywa-omgwtfbbq' for key 'PRIMARY'

Now the question is why, does anyone know if something changed with the map?

Edit: well I attempted a fix, let me know if it still happens

Could it be from "Network trouble" or a Server crash.

Link to comment
12 hours ago, BlueYoshi97 said:

That's not the case, I was there when this happened to Voustyyy and his toptime didn't appear.

I have never heard anyone who have this bug before, but @Maher, you say this happened to you as well? Very strange...

It is weird, But seriously, Don't know how did it happen but for me it is surely a bug

Edit; 

Now i remember what happened; when i got map change (for example CTF to SH) i got network trouble

I keep pressing F5 and it wont show up. 

This what actually happened.

@BlueYoshi97 @SDK

Edited by Maher
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...